GetWiza - Service Outage - FROGFOOT - Stellenbosch โ€“ Incident details

All systems operational

Service Outage - FROGFOOT - Stellenbosch

Resolved
Partial outage 5 %
Started about 1 month agoLasted about 17 hours

Affected

Frogfoot ๐Ÿธ

Partial outage from 2:16 PM to 6:52 AM

Updates
  • Resolved
    Resolved

    FROGFOOT has confirmed that connectivity has been restored and services are back online.

    If you're experiencing connectivity issues, please follow these reboot steps:

    - unplug power cable for your GetWiza router

    - wait +-2 mins, then plug back in

    - wait another +- 2 mins for the service to re-authenticate

    If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Investigating
    Investigating

    FROGFOOT has reported a network outage in Stellenbosch; their teams are currently investigating.

    No ETR has been provided at this time.

    We'll provide updates as they become available.