GetWiza - Service Outage - FIBRE GEEKS - Sandown โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS - Sandown

Resolved
Degraded performance
Started 3 days agoLasted about 6 hours

Affected

Fibre Geeks ๐Ÿค“

Degraded performance from 9:36 AM to 3:44 PM

Updates
  • Resolved
    UTC
    Resolved

    FIBRE GEEKS have confirmed that connectivity has been restored and services are back online. They will continue to monitor the connection.

    If you're experiencing connectivity issues, please follow these reboot steps:

    • unplug power cable for your GetWiza router

    • wait +-2 mins, then plug back in

    • wait another +- 2 mins for the service to re-authenticate

    If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Identified
    UTC
    Identified

    FIBRE GEEKS have confirmed a network outage affecting their Sandown node - their engineers are working to restore connectivity.

    Intermittent connectivity or service disruptions may be experienced while work is underway.

    No ETR has been communicated at this time.

    We'll continue to provide updates as they become available.

  • Investigating
    UTC
    Investigating

    FIBRE GEEKS has reported an intermittent service issue across their Sandown node, and their teams are currently investigating.

    No ETR has been provided at this time.

    We'll provide updates as they become available.