GetWiza - Service Outage - FIBRE GEEKS - Sandown โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS - Sandown

Resolved
Partial outage 30 %
Started 7 days agoLasted 38 minutes

Affected

Fibre Geeks ๐Ÿค“

Partial outage from 1:39 PM to 1:48 PM, Degraded performance from 1:48 PM to 2:16 PM

Updates
  • Resolved
    Resolved

    FIBRE GEEKS have confirmed that connectivity has been restored and services are back online.

    If you're still offline, please follow these reboot steps:

    • unplug power cables for both your Fibre Geeks ONT device & your GetWiza router

    • wait +-2 mins, then plug back in

    • wait another +- 2 mins for the service to re-authenticate

    If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Monitoring
    Monitoring

    It appears the bulk of services have been restored, but we're still observing incidents of intermittent or degraded connectivity with some clients.

    If you're experiencing connectivity issues, please follow these reboot steps:

    • unplug power cables for both your Fibre Geeks ONT device & your GetWiza router

    • wait +-2 mins, then plug back in

    • wait another +- 2 mins for the service to re-authenticate

    If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Investigating
    Investigating

    We're aware of an outage in Sandown, and have notified FIBRE GEEKS, our upstream provider, who is currently investigating.

    No ETR has been provided at this time.

    We'll provide updates as they become available.