Scheduled for 07 July, 2025 at 10:10 PM – 10:45 PM
Affects
GetWiza Network ⭐
Under maintenance from 10:10 PM to 10:45 PM
Updates
Planned
07 July, 2025 at 10:10 PM
Planned
07 July, 2025 at 10:10 PM
Please note that emergency scheduled maintenance will be taking place as follows:
Start Time: 08.07.2025 @ 00:10
Expected End: 08.07.2025 @ 00:45
Network: Core Network - All Customers
Impact: Certain
We understand how important connectivity is, and our engineers will do their best to complete the work quickly and minimise disruption.
Update
07 July, 2025 at 2:36 PM
Update
07 July, 2025 at 2:36 PM
Our engineers were able to successfully restore our core network services. All services appear to be back online.
If you're still experiencing connectivity issues, please reboot your ONT & WiFi router by unplugging from power, waiting +-2 minutes, reconnecting to power and then waiting another +- 2 minutes for your connection to re-authenticate.
If you're still experiencing issues after following the above steps, please let us know via WhatsApp so that we can assist you further.
In progress
07 July, 2025 at 2:25 PM
In progress
07 July, 2025 at 2:25 PM
Due to the current unexpected connectivity drop in our network, our engineers have pushed forward our Emergency Maintenance on our Core Network and are working on a solution.
We'll have updates for you shortly.