GetWiza - Service Outage - FIBRE GEEKS (Vredekloof, Brackenfell) โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS (Vredekloof, Brackenfell)

Resolved
Partial outage
Started 23 days agoLasted about 1 hour

Affected

Fibre Geeks ๐Ÿค“

Partial outage from 5:20 AM to 6:41 AM

Updates
  • Resolved
    Resolved

    FIBRE GEEKS have confirmed services are back online. No further feedback was provided as to the cause and nature of the outage.

  • Investigating
    Investigating

    We're aware of an outage in Vredekloof and have reported it to FIBRE GEEKS, our upstream provider, who is currently investigating. We'll provide updates as they become available. Nodes affected: - Eastglen - Glencrest - Glenwood