GetWiza - Service Outage - THINKSPEED (Newinbosch) โ€“ Incident details

All systems operational

Service Outage - THINKSPEED (Newinbosch)

Resolved
Partial outage
Started about 1 month agoLasted about 21 hours

Affected

Thinkspeed ๐Ÿƒโ€โ™‚๏ธ

Partial outage from 11:02 AM to 8:10 AM

Updates
  • Resolved
    Resolved

    THINKSPEED have confirmed that the repair to the fibre break was completed this morning by the backhaul provider and services have been restored. If you're experiencing connectivity issues, please follow these reboot steps: - unplug power cable for your GetWiza router - wait +-2 mins, then plug back in - wait another +- 2 mins for the service to re-authenticate If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Investigating
    Investigating

    We've been notified of an outage at Newinbosch by THINKSPEED, the network operator, who is currently investigating. They currently believe the outage to be related to a backhaul fault and have reported it to their upstream provider. We'll provide updates as they become available.