GetWiza - Service Outage - FROGFOOT (Welgevonden) โ€“ Incident details

All systems operational

Service Outage - FROGFOOT (Welgevonden)

Resolved
Partial outage
Started about 2 months agoLasted about 19 hours
Updates
  • Resolved
    Resolved

    FROGFOOT teams worked throughout the night and have now confirmed that they've managed to successfully restore all services. Connectivity is back online. If you're experiencing connectivity issues, please follow these reboot steps: - unplug power cable for your GetWiza router - wait +-2 mins, then plug back in - wait another +- 2 mins for the service to re-authenticate If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Update
    Update

    Latest update from FROGFOOT: The onsite teams are experiencing additional issues causing further delays to the re-installation of the replacement backbone fibre cable. Work is again being conducted on the damaged telco ducts to allow the cable re-installation to continue. No ETR has been communicated at this stage, however, it appears services may only be restored during the course of business tomorrow. We'll continue to provide updates as they become available.

  • Update
    Update

    Update from FROGFOOT: The damaged ducts have been repaired and the onsite teams are preparing to pull the replacement fibre cables. No ETR has been communicated as of yet. We'll continue to provide updates as they become available.

  • Update
    Update

    FROGFOOT have confirmed that repairs are underway. No ETR has been communicated yet. We'll continue to provide updates as they become available.

  • Update
    Update

    Latest feedback from FROGFOOT is that their onsite team have located the point of the fibre break, and they are assessing the extent of damages to be able to determine an ETR. We'll continue to provide updates as they become available.

  • Investigating
    Investigating

    We're aware of an outage in Stellenbosch affecting Welgevonden and Tweespruit Estate, and have reported it to FROGFOOT. The initial feedback from FROGFOOT is that they have dispatched their fibre maintenance team. We'll continue to provide updates as they become available.