GetWiza - Service Outage - FIBRE GEEKS (Devonbosch Lifestyle Estate) โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS (Devonbosch Lifestyle Estate)

Resolved
Partial outage
Started 4 months agoLasted about 4 hours

Affected

Fibre Geeks ๐Ÿค“

Partial outage from 12:52 PM to 4:43 PM

Updates
  • Resolved
    Resolved

    FIBRE GEEKS have successfully repaired the fibre break and services have been restored. If you're experiencing connectivity issues, please follow these reboot steps: - unplug power cable for your GetWiza router - wait +-2 mins, then plug back in - wait another +- 2 mins for the service to re-authenticate If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Update
    Update

    We've received notice from FIBRE GEEKS that repair work is currently underway - their technical teams are working to repair the damage to the fibre break and restore connectivity. The current ETA communicated is 4 hours. We'll continue to provide updates as they become available.

  • Update
    Update

    FIBRE GEEKS have identified the cause, which appears to be damage to the backbone fibre infrastructure. They have dispatched a team to begin repair work. No ETA has been made available at this time. We'll continue to provide updates as they become available.

  • Investigating
    Investigating

    We've been notified of an outage at Devonbosch Lifestyle Estate in Stellenbosch by FIBRE GEEKS, our upstream provider, who is currently investigating. We'll provide updates as they become available.