GetWiza - Service Outage - FIBRE GEEKS - Stellenbosch โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS - Stellenbosch

Resolved
Partial outage
Started about 1 year agoLasted about 6 hours

Affected

Fibre Geeks ๐Ÿค“

Partial outage from 12:10 PM to 6:18 PM

Updates
  • Resolved
    Resolved

    FIBRE GEEKS were able to repair the fibre break and restore connectivity. All services have been restored. If you're still experiencing connectivity issues, please let us know so that we can assist.

  • Update
    Update

    FIBRE GEEKS have identified the issue to be as a result of a cable break caused by heavy machinery in Devonbosch Lifestyle Estate. Additional teams have been dispatched and updates will be provided as they are made available. No ETR has been communicated as yet.

  • Investigating
    Investigating

    We've been notified of an outage at Devonbosch Lifestyle Estate by FIBE GEEKS our upstream provider, who is currently investigating. We'll provide updates as they become available.