GetWiza - Service Outage - Frogfoot Parklands โ€“ Incident details

All systems operational

Service Outage - Frogfoot Parklands

Resolved
Partial outage
Started about 1 year agoLasted about 8 hours
Updates
  • Resolved
    Resolved

    Frogfoot have resolved the outage

  • Update
    Update

    -- Technicians are busy pulling slack on the fibre cable to start splicing.

  • Update
    Update

    -- There is a major cable break in the area. Techs are onsite assessing the damage. No ETR currently available.

  • Investigating
    Investigating

    Frogfoot are experiecing an outage at their Tableview node. Frogfoot engineers are currently investigating.