GetWiza - Service Outage - THINKSPEED โ€“ Incident details

All systems operational

Service Outage - THINKSPEED

Resolved
Degraded performance
Started about 1 year agoLasted 2 days

Affected

Thinkspeed ๐Ÿƒโ€โ™‚๏ธ

Degraded performance from 8:10 AM to 6:49 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    This outage is currently linked to the Frogfoot outage, as Thinkspeed makes use of Frogfoot for backhaul services. Please refer to the Frogfoot outage for detailed updates.

  • Investigating
    Investigating

    Thinkspeed are currently experiecing intermittent connectivity issues caused by a fault on their backhaul providers network. The backhaul provider is currently investigating.