GetWiza - Service Outage - PAARL โ€“ Incident details

All systems operational

Service Outage - PAARL

Resolved
Operational
Started about 2 years agoLasted about 13 hours
Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    Repairs are still underway, No ETA provided as yet.

  • Update
    Update

    DFA's core team have identified a fibre break and have begin repairs.

  • Investigating
    Investigating

    Fibre Geeks are aware of a fault affecting customers in Paarl. Fibre Geeks technicians are investigating.