GetWiza - Service Outage - FROGFOOT (Cape Town Region) โ€“ Incident details

All systems operational

Service Outage - FROGFOOT (Cape Town Region)

Resolved
Operational
Started over 2 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Frogfoot have resolved the incident

  • Investigating
    Investigating

    We've been notified of an outage on FROGFOOT by our upstream provider affecting the larger Cape Town regional area. Services are currently offline. FROGFOOT have confirmed that they have a resolution in progress. We'll provide updates as they become available.