GetWiza - Service Outage - Fibre Geeks โ Incident details
All systems operational
Service Outage - Fibre Geeks
Resolved
Operational
Started over 2 years agoLasted about 1 hour
Updates
Update
Update
The incident has been resolved
Update
Update
Fibre Geeks have identified a power fault to the site caused by the increase in loadshedding. Technicians are attending.
Investigating
Investigating
We've been notified of an outage in Brackenfell by Fibre Geeks who is currently investigating.
Sites Affected:
Glencrest
Glenwood
Eastglen
We'll provide updates as they become available.