GetWiza - Service Outage - [FIBRE GEEKS] โ Incident details
All systems operational
Service Outage - [FIBRE GEEKS]
Resolved
Operational
Started over 2 years agoLasted about 2 hours
Updates
Update
Update
The incident has been resolved
Update
Update
Fibre Geeks have resolved the fault with the generator and services have been restored.
Update
Update
The fault is a result of the on sitIe generator not startinIg. a technician is attending
Investigating
Investigating
We've been notified of an outage in the Sandown area by our upstream provider, Fibre Geeks who is currently investigating.
We'll provide updates as they become available.