GetWiza - Service Outage - [FIBRE GEEKS] โ Incident details
All systems operational
Service Outage - [FIBRE GEEKS]
Resolved
Operational
Started over 2 years agoLasted about 1 hour
Updates
Resolved
Resolved
The backhaul vendor has identified and resolved the break. All services are restored.
Should you connectivity not restore immediately, please reboot your router.
Should your issue persist please contact support via WhatsApp on 021 204 4878
Update
Update
The fibre provider has identified a break on the backhaul. Teams are working to resolve this, however there is not ETA at this stage.
We thank you for your patience.
Investigating
Investigating
We've been notified of an outage in Paarl by Fibre Geeks who is currently investigating.
A technician has been dispatched. We'll provide updates as they become available.