GetWiza - Service Outage - FIBRE GEEKS (Vredekloof) โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS (Vredekloof)

Resolved
Operational
Started almost 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Services have been restored. If you are still experiencing connection issues, please reboot your router (by unplugging from power, waiting 2 minutes, and plugging it back in again) - allow your router another 2-3 minutes to re-establish its connection thereafter. If after these steps your service is still affected, please let us know via WhatsApp and our support team will investigate and assist.

  • Investigating
    Investigating

    We've been notified of a service outage in Vredekloof by FIBRE GEEKS, our upstream provider, who has reported that it is a result of an ongoing electrical outage in the area which started around 04:00 this morning. While FIBRE GEEKS do have backup power solutions at their sites, the backup power solution for their Vredekloof node has since been depleted, and services are currently offline until power can be restored. Networks affected: - Eastglen - Glencrest - Glenwood We'll provide updates as they become available.