GetWiza - Intermittent Connectivity - FIBRE GEEKS (Brackenfell) โ€“ Incident details

All systems operational

Intermittent Connectivity - FIBRE GEEKS (Brackenfell)

Resolved
Operational
Started about 3 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    It appears the network connectivity has stabilized once again. FIBRE GEEKS were unable to determine the cause. If you are still experiencing connection issues, please reboot your router (by unplugging from power, waiting 2 minutes, and plugging it back in again) - allow your router another 2-3 minutes to re-establish its connection thereafter. If after these steps your service is still affected, please let us know via WhatsApp and our support team will investigate and assist.

  • Investigating
    Investigating

    We've received multiple reports from customers in the Brackenfell area, of intermittent connection on the FIBRE GEEKS network. We have reported this to FIBRE GEEKS and are awaiting feedback from their technical team. We'll provide updates as they become available.