GetWiza - Service Outage - FIBRE GEEKS (Paarl) โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS (Paarl)

Resolved
Operational
Started about 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    FIBRE GEEKS have restored connectivity. If you are still experiencing connection issues, please reboot your router (by unplugging from power, waiting 2 minutes, and plugging it back in again) - allow your router another 2-3 minutes to re-establish its connection thereafter. If after these steps your service is still affected, please let us know via WhatsApp and our support team will investigate and assist.

  • Investigating
    Investigating

    We've been notified of an outage in Paarl by FIBRE GEEKS, our upstream provider, who is currently investigating. We'll provide updates as they become available. Networks affected: - Bergenzicht Country Estate - Kleine Parys Estate