GetWiza - Service Outage - FROGFOOT โ€“ Incident details

All systems operational

Service Outage - FROGFOOT

Resolved
Operational
Started about 3 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    FROGFOOT have reported that connectivity has been restored. If you are still experiencing connection issues, please reboot your router (by unplugging from power, waiting 2 minutes, and plugging it back in again) - allow your router another 2-3 minutes to re-establish its connection thereafter. If after these steps your service is still affected, please let us know via WhatsApp and our support team will investigate and assist.

  • Investigating
    Investigating

    We've been notified by FROGFOOT, our upstream provider, of a partial service outage for FTTH customers within the Southern Suburbs area. The issue is currently being attended to by FROGFOOT technicians, no ETR has been provided as yet. We'll provide updates as they become available. Areas affected: (including but not limited to) - Kirstenhof - Heathfield - Bergvliet - Tokai