GetWiza - Intermittent Connectivity - FIBRE GEEKS (Brackenfell) โ€“ Incident details

All systems operational

Intermittent Connectivity - FIBRE GEEKS (Brackenfell)

Resolved
Operational
Started about 3 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    FIBRE GEEKS has reported that connectivity has been restored. If you are still experiencing connection issues, please reboot your router (by unplugging from power, waiting 2 minutes, and plugging it back in again) - allow your router another 2-3 minutes to re-establish its connection thereafter. If after these steps your service is still affected, please let us know via WhatsApp and our support team will investigate and assist.

  • Update
    Update

    Update from FIBRE GEEKS: "Our engineers have identified the cause of the intermittent connectivity and are working on getting the network fully restored. Unfortunately it is taking longer than expected and we will continue posting updates as more information becomes available." We'll continue to press for updates and provide feedback.

  • Update
    Update

    Update from FIBRE GEEKS: "Our technicians are working on the issue and we hope to have an ETR soon."

  • Update
    Update

    Feedback from FIBRE GEEKS: "We are still working on it, thanks a ton for your patience!" It appears the cause has not yet been identified and therefore no ETR has been determined yet - we'll continue to press for updates and provide feedback.

  • Investigating
    Investigating

    We've received multiple reports from customers in the Brackenfell area, of intermittent connection on the FIBRE GEEKS network. We have reported this to FIBRE GEEKS and are awaiting feedback from their technical team. We'll provide updates as they become available.