GetWiza - Service Outage - FROGFOOT โ€“ Incident details

All systems operational

Service Outage - FROGFOOT

Resolved
Operational
Started about 3 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    FROGFOOT has successfully resolved the issue. All services restored.

  • Update
    Update

    FROGFOOT update: "The fault has been identified and technicians are working to resolve the issue. Connectivity remains intermittent to the affected areas. No ETR has been determined at this stage. " We'll provide updates as they become available.

  • Investigating
    Investigating

    We've been notified by FROGFOOT, our upstream provider, of an intermittent service disruption for FTTH customers within the Cape Metro area. The issue is currently being attended to by FROGFOOT technicians, no ETR has been provided as yet. We'll provide updates as they become available. Areas affected: (including but not limited to) - Milnerton - Stellenbosch - Burgundy - Fish Hoek