GetWiza - Service Outage - SAGWEOOD ESTATE โ€“ Incident details

All systems operational

Service Outage - SAGWEOOD ESTATE

Resolved
Operational
Started almost 4 years agoLasted about 3 hours
Updates
  • Resolved
    UTC
    Resolved

    The power issue has been resolved and connectivity restored by the network operator. If your internet has not come back online yet, please do the following to re-establish your connection: 1. Unplug both fibre ONU and your Get Wiza router for a full 60 seconds. 2. Plug devices back into power and wait another 60-120 seconds for it to re-establish the connection. If your connection is still not up after the above steps, please pop us a message on WhatsApp +27 21 204 4878 where we can assist you directly :)

  • Update
    UTC
    Update

    Update as received from network provider: "Our technician has identified that there is a power issue in the server room; the UPS has failed and we are currently working on a solution."

  • Investigating
    UTC
    Investigating

    We've been notified of a service outage at Sagewood Security Estate by Fibre Geeks, our upstream provider, who is currently investigating. We'll provide updates as they become available.