GetWiza - Outage East Glen & Glen Crest โ€“ Incident details

All systems operational

Outage East Glen & Glen Crest

Resolved
Operational
Started over 3 years agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    Connection has been restored

  • Update
    Update

    The fault has been identified, there is a fibre break close to the Estate, the backhaul provider is currently working on replacing the cable. The current ETR is 2 to 3 hours.

  • Investigating
    Investigating

    Please be advised that Fibre Geeks has informed us that there is a break in the fibre supplying East Glen and Glen Crest. They are currently working on isolating the issue to begin repairs. No ETA has been provided as yet.