GetWiza - Frogfoot Cape Town Major outage โ€“ Incident details

All systems operational

Frogfoot Cape Town Major outage

Resolved
Operational
Started almost 4 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    FrogFoot update Change Title: Emergency| EVPN Config upgrade | Core Switch | Cape Town - Config ROLL BACK Maintenance Type: Emergency Maintenance Description: Full Config Roll back. Roll back was completed last night, with results not being fully successful, additional configs were added, in this window we will revert to the previous config, and flap the interface between the core switches Technical Description: Full Config Roll back. Roll back was completed last night, with results not being fully successful, additional configs were added, in this window we will revert to the previous config, and flap the interface between the core switches Impact Description: Intermittent downtime Reason for change: Network Stabilization Probability of customer impact: Certain Maintenance Date and Time: 2022-06-02 17:00:00.0 to 2022-06-02 19:00:00.0 Change Status: Change Completed

  • Update
    Update

    Change Title: Emergency| EVPN Config upgrade | Core Switch | Cape Town - Config ROLL BACK Maintenance Type: Emergency Maintenance Description: Full Config Roll back. Roll back was completed last night, with results not being fully successful, additional configs were added, in this window we will revert to the previous config, and flap the interface between the core switches Technical Description: Full Config Roll back. Roll back was completed last night, with results not being fully successful, additional configs were added, in this window we will revert to the previous config, and flap the interface between the core switches Impact Description: Intermittent downtime Reason for change: Network Stabilization Probability of customer impact: Certain Maintenance Date and Time: 2022-06-02 17:00:00.0 to 2022-06-02 19:00:00.0 Change Status: Planned Change

  • Investigating
    Investigating

    Outage Update Outage title: Outage | Western and Eastern Cape | EVPN Change Rollback | Change Overrun Service Type: FTTB/FTTH Outage ref (solid): FRG2780578 Impact start time: 2022-06-02 07:30 Impact: Down Outage Update 2022-06-02 -- Our core team is currently in communication with the vendor to get the issues resolved as soon as possible. -- Core and vendor teams still working towards resolution.