- ResolvedResolved
Fibre Geeks have informed us that all services have been restored
- UpdateUpdate
When we post updates from FNO's can we please title them "Update from FNO:" and then quote and put them in " "
- UpdateUpdate
UPDATE: Enterprise Park and Rivergate Business Park are back online. Most of Pioneer Valley and Pioneer Park is back online; the last few ports are currently being restored.
- UpdateUpdate
UPDATE: Our team is currently attending to the fibre break. They expect the repair to take up to 10 hours. We advise clients to make alternate arrangements for the remainder of today, should they require an internet connection at home/office.
- UpdateUpdate
Our team has confirmed that one of our main cores has been damaged due to construction taking place in the area. An ETR will be given with the next update.
- UpdateUpdate
Fibre Geeks has sent an update. We have been notified of a service outage affecting some of our Sandown sites. It is suspected to be a fibre related issue, however, our team is investigating. Currently affected - Pioneer Valley, Pioneer Park, Enterprise Park, Rivergate Business Park.
- InvestigatingInvestigating
we are currently experiencing a network outage in the Pioneer Valley area. We have escalated this to Fibre Geeks who are investigating and will provide feedback soonest. Affected area - Pioneer Valley
