Started over 4 years ago26 November, 2021Lasted 40 minutes26 November, 202110:5011:30 AMUTC
Updates
Resolved
UTC
Resolved
UTC
Services have been re-routed via JHB until CloudFlare are able to resolve their CPT services.
Investigating
UTC
Investigating
UTC
Please note that we are experiencing limited connectivity issues related to services hosted with CloudFlare. Our service provider is currently investigating to resolve as quickly as possible.