GetWiza - FTTH - Fibre Geeks - Brackenfell โ€“ Incident details

All systems operational

FTTH - Fibre Geeks - Brackenfell

Resolved
Operational
Started over 4 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    DFA technicians identified and replaced faulty equipment within their node. Services are restored and we are monitoring.

  • Investigating
    Investigating

    Fibre Geeks are currently experiencing an outage affecting Brackenfell. Technicians are investigating.