GetWiza - INTERMITTENT ROUTING FAULT โ€“ Incident details

All systems operational

INTERMITTENT ROUTING FAULT

Resolved
Operational
Started over 4 years agoLasted about 23 hours
Updates
  • Resolved
    Resolved

    Our upstream provider has been able to provide stability on the services and we are currently monitoring the situation.

  • Investigating
    Investigating

    We are aware of an intermittent routing loop that originates from our upstream provider towards Cloudflare services. At this stage it seems that any services hosted with Cloudflare are affected by this issue. Our provider is currently working to implement a permanent solution. More updates to follow.