GetWiza - Eastglen & Glencrest Maintenance โ€“ Incident details

All systems operational

Eastglen & Glencrest Maintenance

Resolved
Operational
Started over 4 years agoLasted 2 minutes
Updates
  • Resolved
    Resolved

    Services seem to have been restored at 13:30. Please check your connection, if you are unable to access the internet please reboot your router. If the issue still persists, please contact support@getwiza.com

  • Update
    Update

    The maintenance window has unexpectedly been extended by the backhaul provider. We are currently awaiting an update on the time to resolve. We apologize for the inconvenience.

  • Investigating
    Investigating

    Good day, We have been notified by our upstream provider that they have scheduled to do maintenance, which will affect fibre services at Eastglen and Glencrest developments. They will be relocating fibre cables due to the construction taking place at the corner of Brackenfell Boulevard and De Bron Road. When: Sunday 5th September, 07:00am - 12:00pm Connectivity: None Should you experience connectivity issues after the scheduled time, please don't hesitate to contact our support team at support@getwiza.com We apologize for any inconvenience caused. Getwiza Team