GetWiza - Stellenbosch Outage โ€“ Incident details

All systems operational

Stellenbosch Outage

Resolved
Operational
Started over 4 years agoLasted about 22 hours
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    The Cape Metropol network is back online and the issue has been resolved.

  • Investigating
    Investigating

    We have been informed by our Fiber Network Operator that the Cape Metropole network has suffered a critical fault on one of their core routers which is affecting all sites in the Stellenbosch area. Should you be working from home, we would suggest making alternative arrangements as they are unable to provide a timeline at this stage. We apologize for the inconvenience caused.