GetWiza - NLD 4 & NLD 5 Outage Affecting CPT > JHB Connectivity โ€“ Incident details

All systems operational

NLD 4 & NLD 5 Outage Affecting CPT > JHB Connectivity

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Upstream Network

Degraded performance from 3:00 PM to 7:13 PM

Johannesburg Peering ๐ŸŒ

Degraded performance from 3:00 PM to 7:13 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Several fibre breaks have occured on NLD 4 & 5 between CPT and JHB. This results in all traffic from CPT being moved onto alternative links and may result in congestion on the network while technicians work to repairs damaged cables. No ETA is available yet.