GetWiza - Intermittent Connectivity - FIBRE GEEKS - Stellenridge โ€“ Incident details

All systems operational

Intermittent Connectivity - FIBRE GEEKS - Stellenridge

Resolved
Degraded performance
Started 4 days agoLasted about 17 hours

Affected

Fibre Geeks ๐Ÿค“

Degraded performance from 3:12 PM to 8:17 AM

Updates
  • Resolved
    Resolved

    Services are back online. FIBRE GEEKS engineers have confirmed the backhaul fault was repaired and they were able to restore connectivity and are monitoring the connection.

    If you're experiencing connectivity issues, please follow these reboot steps:

    • unplug power cables for both your Fibre Geeks device and GetWiza router

    • wait +-2 mins, then plug back in

    • wait another +- 2 mins for the service to re-authenticate

    If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Update
    Update

    FIBRE GEEKS have dispatched a team to investigate onsite this morning.

    No ETR has been communicated at this time.

    We'll continue to provide updates as they become available.

  • Identified
    Identified

    FIBRE GEEKS have determined that the outage is related to a backhaul fibre issue in the area. They've reported it to their upstream provider and are awaiting feedback.

    No ETR has been communicated at this time.

    We'll continue to provide updates as they become available.

  • Investigating
    Investigating

    We're aware of an intermittent connectivity issue at La Recolte Retirement Village in Stellenridge, and have notified FIBRE GEEKS, our upstream provider, who is currently investigating.

    Services appear to be online but connectivity is intermittent and degraded. We'll provide updates from FIBRE GEEKS as they become available.

    No ETR has been provided at this time.