GetWiza - Service Outage - FIBRE GEEKS - Brackenfell โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS - Brackenfell

Resolved
Partial outage 15 %
Started about 13 hours agoLasted 26 minutes

Affected

Fibre Geeks ๐Ÿค“

Partial outage from 5:30 PM to 5:56 PM

Updates
  • Resolved
    Resolved

    FIBRE GEEKS has confirmed that connectivity has been restored and services are back online.

    If you're experiencing connectivity issues, please follow these reboot steps:

    - unplug power cable for your GetWiza router

    - wait +-2 mins, then plug back in

    - wait another +- 2 mins for the service to re-authenticate

    If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Identified
    Identified

    FIBRE GEEKS suspect the outage is power-related and they have dispatched a team to investigate onsite and assist with a resolution.

    No ETR has been communicated at this time.

    We'll continue to provide updates as they become available.

  • Investigating
    Investigating

    We're aware of an outage in Vredekloof and have notified FIBRE GEEKS, our upstream provider, who is currently investigating.

    Nodes affected:

    • Eastglen

    • Glencrest

    • Glenwood

    No ETR has been provided at this time.

    We'll provide updates as they become available.