GetWiza - Service Outage - FIBRE GEEKS (Somerset West) โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS (Somerset West)

Resolved
Partial outage
Started 7 months agoLasted 3 minutes

Affected

Fibre Geeks ๐Ÿค“

Partial outage from 2:33 PM to 2:35 PM

Updates
  • Resolved
    UTC
    Resolved

    FIBRE GEEKS have identified and resolved the incident. The cause was related to issues with the onsite power. If you're experiencing connectivity issues, please follow these reboot steps: - unplug power cable for your GetWiza router - wait +-2 mins, then plug back in - wait another +- 2 mins for the service to re-authenticate If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Investigating
    UTC
    Investigating

    We've been notified of an outage at Somerset Sereno & Places by FIBRE GEEKS, the network provider, who is currently investigating. We'll provide updates as they become available.