GetWiza - Degraded Connectivity - FIBRE GEEKS โ€“ Incident details

All systems operational

Degraded Connectivity - FIBRE GEEKS

Resolved
Degraded performance
Started 4 months agoLasted 9 minutes

Affected

Fibre Geeks ๐Ÿค“

Degraded performance from 2:22 PM to 2:31 PM

Updates
  • Resolved
    Resolved

    FIBRE GEEKS have reported that a solution has been implemented. No further feedback on the nature of the issue has been provided at this time. If you're experiencing connectivity issues, please follow these reboot steps: - unplug power cable for your GetWiza router - wait +-2 mins, then plug back in - wait another +- 2 mins for the service to re-authenticate If you're still experiencing issues after rebooting, please WhatsApp us so that our team can assist.

  • Investigating
    Investigating

    FIBRE GEEKS are experiencing intermittent connectivity on their network, affecting a large number of clients. They are aware of the problem and their network engineers are investigating. We'll provide updates as they become available.