GetWiza - Service Disruption - FIBRE GEEKS (Vredekloof) โ€“ Incident details

All systems operational

Service Disruption - FIBRE GEEKS (Vredekloof)

Resolved
Degraded performance
Started 5 months agoLasted about 4 hours

Affected

Fibre Geeks ๐Ÿค“

Degraded performance from 3:45 PM to 7:55 PM

Updates
  • Resolved
    Resolved

    FIBRE GEEKS have confirmed the primary link is back online and services have been restored.

  • Update
    Update

    FIBRE GEEKS have reported that the backhaul team have identified the issue and repair work has begun. The current ETR provided by the backhaul team is 22:00 for services to be restored.

  • Investigating
    Investigating

    We've been notified of a Service Disruption in Vredekloof by FIBRE GEEKS, the fibre network operator. The primary backhaul network connection is offline, and they are currently running on their failover link - this will result in performance limitations and degraded service until the issue is resolved. FIBRE GEEKS are actively working with their backhaul provider to address this issue as quickly as possible. Networks affected: - Eastglen - Glencrest - Glenwood We'll provide updates as they become available.