GetWiza - Service Outage - FIBRE GEEKS โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS

Resolved
Major outage
Started 9 months agoLasted 11 minutes

Affected

Fibre Geeks ๐Ÿค“

Major outage from 12:10 PM to 12:20 PM

Updates
  • Resolved
    Resolved

    FIBRE GEEKS have reported that the service outage has been resolved. If you're still experiencing connectivity issues, please reboot your ONT & WiFi router by unplugging from power, waiting +-2 minutes, reconnecting to power and then waiting another +- 2 minutes for your connection to re-authenticate. If you're still experiencing issues after following the above steps, please let us know via WhatsApp so that we can assist you further.

  • Update
    Update

    FIBRE GEEKS have identified the issue and are working on a resolution. More updates to follow.

  • Investigating
    Investigating

    We've been notified of an outage on the FIBRE GEEKS network, who are currently investigating. We'll provide updates as they become available.