GetWiza - Service Outage - THINKSPEED - Kleine Parys, Paarl โ Incident details
All systems operational
Service Outage - THINKSPEED - Kleine Parys, Paarl
Resolved
Partial outage
Started about 1 year ago22 May, 2025Lasted about 6 hours22 May, 202512:486:28 PMUTC
Affected
Thinkspeed ๐โโ๏ธ
Partial outage from 12:48 PM to 6:28 PM
Updates
Update
UTC
Update
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
We've been notified of an outage at Kleine Parys in Paarl by THINKSPEED, our upstream provider, who is currently investigating.
We'll provide updates as they become available.