GetWiza - Service Outage - FIBRE GEEKS โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS

Resolved
Partial outage
Started 11 months agoLasted about 18 hours

Affected

Fibre Geeks ๐Ÿค“

Partial outage from 10:51 AM to 4:47 AM

Updates
  • Resolved
    Resolved

    This fault has been resolved.

  • Update
    Update

    Fibre Geeks have advised that repairs should be completed by 06h00 on 07.05.25

  • Update
    Update

    A fibre break has been found where a borehole installation was taking place. Engineers are working on a method to restore the services. No ETA is available.

  • Investigating
    Investigating

    We have been notified of a network outage affecting some of the FIBRE GEEKS sites. Their team is currently investigating the issue. The following sites are impacted: - Eastglen - Glencrest - Glenwood - La Recolte Please note that some of these locations are currently operating on backup links. While connectivity remains available in those cases, you may experience degraded performance during this period. We are actively monitoring the situation and will provide updates as soon as more information becomes available. Thank you for your patience and understanding.