GetWiza - Service Disruption - OPENSERVE - WebConnect โ€“ Incident details

All systems operational

Service Disruption - OPENSERVE - WebConnect

Resolved
Partial outage
Started 11 months agoLasted about 6 hours

Affected

Openserve๐Ÿ”Œ

Partial outage from 9:16 AM to 2:50 PM

Updates
  • Resolved
    Resolved

    Openserve has resolved the issue.

  • Investigating
    Investigating

    We've been notified of a service disruption for our Openserve WebConnect clients, and have reported it to Openserve who are investigating. We'll provide updates as they become available.