GetWiza - Service Outage - [Newinbosch] โ Incident details
All systems operational
Service Outage - [Newinbosch]
Resolved
Partial outage
Started over 1 year ago19 April, 2025Lasted about 2 hours19 April, 20257:169:15 AMUTC
Affected
Thinkspeed ๐โโ๏ธ
Partial outage from 7:16 AM to 9:15 AM
Updates
Update
UTC
Update
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
We've been notified of an outage at Newinbosch by our upstream provider, who is currently investigating.
We'll provide updates as they become available.