GetWiza - Service Outage - FIBRE GEEKS - Somserset West โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS - Somserset West

Resolved
Partial outage
Started about 1 year agoLasted about 3 hours

Affected

Fibre Geeks ๐Ÿค“

Partial outage from 9:20 AM to 12:35 PM

Updates
  • Resolved
    Resolved

    The fibre break has been repaired and services have been restored. If you're still experiencing connectivity issues, please reboot your router by unplugging both your GetWiza router and Fibre Geeks ONT device from power, waiting 2 minutes, and then plugging them back in. Please allow for another +-2 minutes for your connection to re-establish. If you're still experiencing issues thereafter, please pop us a WhatsApp message so that we can assist you further.

  • Update
    Update

    We've received feedback from FIBRE GEEKS that their backhaul provider has identified the location of the fibre cable break in the area, and repairs are currently underway. No ETR is available at this time. We'll continue to provide updates as they become available.

  • Update
    Update

    FIBRE GEEKS have identified the fault to be backhaul-related, and they are working with their upstream fibre provider to locate the cause and implement a solution. We'll continue to provide updates as they become available.

  • Investigating
    Investigating

    We've been notified of an outage in Somesert West by FIBRE GEEKS, our upstream provider, who is currently investigating. We'll provide updates as they become available. Sites affected: - Somerset Sereno - Somerset Places