GetWiza - Service Outage - FIBRE GEEKS - Sandown โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS - Sandown

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

Fibre Geeks ๐Ÿค“

Partial outage from 12:48 PM to 1:39 PM

Updates
  • Resolved
    Resolved

    FIBRE GEEKS have implemented a working solution and connectivity has been restored. If you're still experiencing connectivity issues, please reboot your router by unplugging both your GetWiza router and Fibre Geeks ONT device from power, waiting 2 minutes, and then plugging them back in. Please allow for another +-2 minutes for your connection to re-establish. If you're still experiencing issues thereafter, please pop us a WhatsApp message so that we can assist you further.

  • Update
    Update

    FIBRE GEEKS have identified the issue as a fibre break in their main fibre line in the Parklands, Sandown area. Although their backup connection activated, an upstream device on the backup route subsequently failed, resulting in the current outage. Their team is actively working on a resolution and will provide us with further updates as progress is made.

  • Investigating
    Investigating

    We're aware of an outage in the SANDOWN area and have reported it to FIBRE GEEKS, the network operator, who are currently investigating. We'll provide updates as they become available.