GetWiza - Service Outage - Blouberg - Frogfoot & Thinkspeed โ€“ Incident details

All systems operational

Service Outage - Blouberg - Frogfoot & Thinkspeed

Resolved
Partial outage
Started about 1 year agoLasted about 19 hours
Updates
  • Resolved
    Resolved

    FROGFOOT have reported that the outage has been resolved. If you're still experiencing connectivity issues please send us a WhatsApp message so that we can assist.

  • Investigating
    Investigating

    We are aware of an outage on the Frogfoot network again in the Blouberg area. We are escalating with Frogfoot