GetWiza - Service Outage โ€“ Incident details

All systems operational

Service Outage

Resolved
Degraded performance
Started over 1 year agoLasted 5 minutes

Affected

GetWiza Network โญ

Degraded performance from 9:17 AM to 9:21 AM

Updates
  • Resolved
    Resolved

    Services have been restored. If your connection is still offline, please reboot your router by disconnecting from power for +-2 minutes, and then plugging back in. Please allow for another 2 minutes for your connection to reauthenticate. If you're still experiencing connectivity issues after this, please let us know so that we can assist you.

  • Investigating
    Investigating

    We're aware of a network outage affecting many of our internet services. Our engineers are investigating and working to resolve the issue ASAP. We'll provide more updates as they're available.