GetWiza - Service Outage - SOMERSET WEST โ€“ Incident details

All systems operational

Service Outage - SOMERSET WEST

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

Fibre Geeks ๐Ÿค“

Partial outage from 2:29 PM to 4:05 PM

Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    Technicians have been dispatched to identify and resolve the fault

  • Update
    Update

    Fibre Geeks have identified an issue with their 3rd party backhaul provider. The backhaul provider is investigating

  • Investigating
    Investigating

    We've been notified of an outage in Somerset West affecting clients on the Fibre Geeks network. We have logged a case with Fibre Geeks, who are currently investigating. We'll provide updates as they become available.