GetWiza - Intermittent Connectivity - FROGFOOT โ€“ Incident details

All systems operational

Intermittent Connectivity - FROGFOOT

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour
Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    It appears that FROGFOOT have implemented a fix and service connectivity has stabilized. We will continue to monitor the situation. If your connection is still intermittent, please reboot your router by unplugging it (waiting for +- 30 seconds) and then plugging it back in to power - this will force a reauthentication of your connection and your internet should come back online momentarily thereafter. If after rebooting your connection is still not back, please let us know via WhatsApp where we will assist you directly to get you reconnected.

  • Update
    Update

    Our network engineers have identified that the issue is originating on the FROGFOOT network itself, we have escalated to FROGFOOT support engineers who are attending. It appears that GetWiza is not the only Internet Service Provider on FROGFOOT to experience this connectivity problem, which means that it is likely a network-wide event. We'll provide more updates as they become available.

  • Investigating
    Investigating

    We've identified a service disruption on the FROGFOOT network so you may be experiencing intermittent connectivity. Our network engineers are currently investigating, and we'll provide updates as they become available.