GetWiza - Service Outage - Somerset West โ€“ Incident details

All systems operational

Service Outage - Somerset West

Resolved
Operational
Started about 2 years agoLasted 28 minutes
Updates
  • Resolved
    Resolved

    Site's connection has been restored. It was found that the inverter's batteries died just before load shedding ended. Alternate arrangements will be considered to keep the site online by Fibre Geeks

  • Investigating
    Investigating

    Some clients on the FIBRE GEEKS network in the Somerset West area may experience no connectivity. Fibre Geeks engineers are looking into the fault.