GetWiza - Service Outage - Fibre Geeks โ€“ Incident details

All systems operational

Service Outage - Fibre Geeks

Resolved
Operational
Started over 2 years agoLasted about 8 hours
Updates
  • Resolved
    Resolved

    Serivces have been restored.

  • Update
    Update

    The backhaul provider is currently working on the repairs. No ETA is available

  • Update
    Update

    The team have identified the backhaul fibre has been damaged due to vandalism. Teams are currently working on a restoration plan. Unfortunately no ETA is currently available.

  • Update
    Update

    Fibre Geeks are still working on the fault with their backhaul fibre provider. Further updates to follow as they become available

  • Investigating
    Investigating

    We've been notified of an outage in Somerset West by Fibre Geeks, who is currently investigating. We'll provide updates as they become available.